1

Ubuntu 19.04 is stuck at the ubuntu logo on the boot sequence. I installed it on a Dell Latitude E6540 as the main operating system (not in VirtualBox). It worked normally for few days, and since last night the computer never boots up and gets stuck at this screen.

5 dots ubuntu logo

Please help to recover it.

1
  • Have you tried recovery mode and tried to use older kernel or have tried booting from install media?
    – crip659
    Sep 2 '19 at 13:13
1

Hold shift while booting up if grub menu doesn't appear automatically, once you're in the grub menu, press E while you are selecting Ubuntu. Add nomodeset after quiet splash in the line which starts with linux. This will disable the graphic drivers which I believe is the problem here. Once you boot up, in order to permanently change your grub options, open a terminal and write:

sudo leafpad /etc/default/grub

Change leafpad for whatever text editor you use, might be gedit!

Search for the line: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Change it to: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"

Head to a terminal and type sudo update-grub

As your question is not a 100% clear and I don't know if you have a dedicated GPU, I believe this is a graphic driver error, so my solution relies on disabling them. However you could just enter Ubuntu using the solution given, then instead of editing grub, simply install your propietary drivers.

3
  • Thank you for the answer. I will try this fix today. Sep 3 '19 at 19:55
  • The graphics card: Intel HD graphics 4600 with Ex press Card Sep 3 '19 at 19:55
  • Then you should be good to go doing the steps shown before. You are welcome!
    – Santiago
    Sep 3 '19 at 21:52

Not the answer you're looking for? Browse other questions tagged or ask your own question.