0

Trying to make a usb ssd automount itself to /mnt/ssd when it's connected to laptop.

Instead of /media/user/UUID-******-*******. The ssd will be connected after the system boots. Is there a way to accomplish this?

Output:

user@laptop:~$ lsusb | grep Samsung
Bus 002 Device 008: ID 04e8:61f5 Samsung Electronics Co., Ltd 

user@laptop:~$ lsblk | grep sde
sde      8:64   0 465.8G  0 disk /mnt/ssd

user@laptop:~$ fdisk -l
Disk /dev/sde: 465.8 GiB, 500107862016 bytes, 976773168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 33553920 bytes
1

You can try this:

1) Open the disks tool

2) Then click on the disk you want to change the mount options

3) Then click on the little settings icon

4) Then click on edit mount option

5) Disable User Session Defaults

6) Then tick on Mount at system startup

7) Then choose the location where you want to mount your SSD

8) To show your SSD with the name rather than UUID select LABEL=XXXXX (Click on the drop-down list of ** Identify As** option)this will display your SSD with name

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.