0

I am a real newbie. I have Kubuntu 18.04 dual booted with windows 10. They both access files in a separate drive to the OS's. All was working fine for several weeks. Now when in Kubuntu all is fine except when I try to save edited files from any program (including LIbreOffice 6.0.7.3) I get: "Object not accessible. The object cannot be accessed due to insufficient user rights." In Windows all is still fine but my objective is to say goodbye to it. I cannot think of anything that could have caused this. I have checked using Windows that it considers all drives healthy following advice in a similar question.

Disk Setup

NAME FSTYPE LABEL UUID                         MOUNTPOINT   SIZE OWNER GROUP MODE
fd0                                                           4K root  disk  brw-rw----
sda                                                       223.6G root  disk  brw-rw----
├─sda1
│    ntfs   System Reserved
│                 86C6F9ACC6F99C9D                          500M root  disk  brw-rw----
├─sda2
│    ntfs         F85E3B505E3B0742                        222.3G root  disk  brw-rw----
└─sda3
     ntfs         1A2843C628439F9D                          837M root  disk  brw-rw----
sdb                                                         3.7T root  disk  brw-rw----
├─sdb1
│                                                           128M root  disk  brw-rw----
├─sdb2
│    ntfs   Data Store
│                 01D20AECC9B1D480             /media/fri   1.8T root  disk  brw-rw----
├─sdb3
│    ntfs   System Store
│                 01D20AECCD70D850                        318.7G root  disk  brw-rw----
├─sdb4
│                                                             1M root  disk  brw-rw----
└─sdb5
     ext4         fadeaf64-7096-4340-a534-05c02c087e07 /    1.6T root  disk  brw-rw----
  • 1
    A Windows update may have reenabled Windows fast-startup. – mook765 Aug 30 '19 at 23:59
  • 1
    Please show us your disks setup : edit your question to add the output of this comand lsblk -fm -e 7,11,252 – cmak.fr Aug 31 '19 at 0:10
  • Thanks @mook765 that has cured the problem – Raisalaugh Aug 31 '19 at 2:07
0

If you are modifying a word document from the windows drive that would be a bit tricky.

Windows likes to keep it's grubby fingers in the pie, ESPECIALY if you have fast boot on. I would turn fast startup off,

https://www.windowscentral.com/how-disable-windows-10-fast-startup

If that's not the case, I would check your systems file permissions, make sure you didn't accidently bork your permissions.

A little script I wrote to help with web server permissions. you would copy it into a text file, save the file as "perm.sh" in the command line run

chmod +x perm.sh

and then run it

./perm.sh

for i in /* ; do
igno=("/dev" "/sys" "/proc" "/tmp" "/mnt" "/media");

subdir=$(find $i -type d);


if [[ $(echo "$i") != $(echo $igno) ]]; then

printf "\n\n$i has the following stats:\n\n" ;
printf "\n_______________________________________\n\n" ;
stat -c "%n  %a %G:%U"  $subdir | tail -15 | head -14;
printf "\n\n______________________________________\n" ;
fi  

I wouldn't post those results here, but just review them, if something doesn't look right, ask.

I love teaching people about linux if you ever need a hand or just wanna chat about linux, drop me a line!

| improve this answer | |
  • Thanks, appreciation and respect to all who helped here. Yes it was just Fast Startup causing the problem. – Raisalaugh Aug 31 '19 at 12:31
  • If this has helped, Please up vote – Charles Wilson Sep 2 '19 at 1:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.