3

The desktop pager on the taskbar is showing extra spaces for each workspace. It used to show only one tile per workspace. I am using Lubuntu 18.04.

lxde desktop pager problem

How do I fix this?

  • Hello. I added the version of lxde/ubuntu (18.04) to the question. – Siddhealth Aug 26 at 18:28
  • 1
    Did you connect a second monitor? – user3140225 Aug 26 at 19:58
  • 1
    I am not sure, since I use Xubuntu, but I think it is similar in Lubuntu. In Xubuntu, when I connect a second monitor, the workspace tile for each workspace expands to account for the second monitor. Try enabling both monitors and maximize a window in each one. Probably the windows will appear side by side in the same workspace tile. – user3140225 Aug 26 at 21:28
  • 1
    Thanks for the answer. It seems to show the proper workspace tiles now. I enabled both monitors, then disabled the laptop monitor again by selecting the "turn off laptop LCD and use external monitor only" option and now it shows one tile per workspace. Seems like lxde reverted to the original after a system update. I will do this in the future if it changes back. Appreciate the help. – Siddhealth Aug 26 at 21:41
  • 2
    @user3140225 please consider writing your comment as an answer. You were correct (the 'space' was for the second monitor) – guiverc Aug 27 at 0:03
3

In Lubuntu 18.04 LTS (and Xubuntu as well), when a second monitor is connected, the workspace tile for each workspace expands to account for the second monitor. That is the "extra spaces between workspaces" that you observe.

Try enabling both monitors and maximize a window in each one to see the effect. The windows will appear side by side in the same workspace tile. If you disable one monitor, the workspace tile will revert back to its normal size.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.