1

Update: can someone help how I can specify more details to help solve the issue?


I'm not getting any sound output. Tried running the sampler Samplv1 (a polyphonic sampler) as a plugin in Ardour 5.

The sampler is installed and connected through a midi track. Also, a sample is loaded which was checked to playback without any problems.

Still, there is no sound when triggering the note (image step 1). I get a signal in the meter (step 2) and also, midi in led lights up in the sampler.

Just to test the audio I've also inserted amsynth (see step 3). When this is triggered through a midi signal, it plays an audio signal.

Still, I get no audible sound coming from the sampler. Any suggestions on how to troubleshoot further?

enter image description here

1

I've had this problem too and it's because samplv1 (and drumkv1) aren't automatically connecting to audio output. Here's how I solved it.

Right-click on the samplv1 plugin in the Mixer and go to Pin Connections. Your window most likely will look like this:

enter image description here

Click on the Manual Config button. Click twice on the + button under Audio Out and drag a cord from the two green outlets to the newly created Audio Out inputs (hover over them to see their functions). Your Pin Configuration should now look like this:

enter image description here

Now when you play it you should hear your sample being played.

In my experience most plugsin automatically connect to audio output so I'm not sure why this one doesn't.

0

An alternate solution to manually adjusting the pin configuration is to simply choose Pin Mode: Flexible-I/O when adding the Midi track.

Don't know why this works but it seems to remedy to pin configuration.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.