0

I have installed Lubuntu 19 and my default resolution causes a part of the desktop to be eaten, I went to LxQt Settings > monitor settings and changed it but on restart the changes disapear. I read about this bug and a way to fix it but it was about the version 16 and there was an explicit x11/session.d folder in /etc where we needed to add a file but I can't find this folder now.

  • 1
    Can you please provide bug ID for the bug you read about and think is related. When in Monitor.Settings, did you click "Save" (to save for future sessions) or just hit "Apply" (test the change but don't save for future)? manual.lubuntu.me/3/3.2/3.2.10/… Are you by chance using a TV as your monitor? as they have their own quirks (overscanning; where the tv is the problem and is tv specific). Lubuntu also don't have a 19 release, I've assumed you mean 19.04. – guiverc Aug 23 at 22:25
  • Ok @guiverc I solved this by simply click on save after applying the resolution I needed. I frankly don't know what I have been doing to miss that even though I did try this option. – Yvain Aug 24 at 11:29
0

When in Monitor.Settings, you can press

  • "Save" (to save for future sessions)

or

  • "Apply" (test the change but don't save for future)

https://manual.lubuntu.me/3/3.2/3.2.10/monitor_settings.html?highlight=monitor%20settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.