-3

Ubuntu 14.04 64-bit stuck on the purple screen that shows the word Ubuntu and loading. Nothing happens after that. I tried to use a flash drive with Windows 10 to remove Ubuntu and install Windows, but when I press F9 and select the flash drive it does nothing and enters the normal boot of Ubuntu. I have checked the boot order in BIOS.

  • Ubuntu 14.04 LTS (from 2014-April thus 14.04 had 5 years of supported life) is EOL & thus off-topic. If you're using Ubuntu 14.04 ESM which is still supported by Canonical through Ubuntu Advantage - use that support as all ESM releases are off-topic here. The only 14.04 questions now allowed are how to upgrade to a newer supported release of Ubuntu. askubuntu.com/help/on-topic – guiverc Aug 23 at 10:07
  • my question was about if its a problem in my bios configuration do i have to enable other thing ? – genral Hummel Aug 23 at 10:08
  • 2
    @genralHummel Please understand that your question being off-topic here has nothing to do with reputation or any personal opinions. Ask Ubuntu, like every other Stack Exchange site, has a strict set of rules about what topics are allowed and how a well formed question and answers should look. This is what distinguishes us from regular forums, as we have an extraordinary high signal to noise ratio and post quality because of that usually. – Byte Commander Aug 23 at 11:20
  • 3
    Fixing a 14.04 installation (other than upgrading) would be off-topic because it's an outdated and no longer officially supported release. Our sister site Unix & Linux does not have this EOL rule and also allows questions about outdated systems, if you want to ask about that there. The main part, your issue booting the Windows 10 installer, whether it is a problem with your BIOS or with the installer, is off-topic because neither is related to Ubuntu. Both Windows and general hardware/firmware questions like this could be asked on Super User instead. Thanks for understanding. – Byte Commander Aug 23 at 11:23
  • 1
    @genralHummel sorry to hear that but, again, this has nothing to do with reputation or voting. Your question is simply not on topic here. You are using 14.04 (off topic), Windows (off topic) and have an issue with your BIOS (off topic). All three of these are outside the scope of the site. – terdon Aug 26 at 9:57
0

Is this a new installation or was it working before?

When you enter the BIOS have you checked that the RAM is detected? It can be one of the problems. I would try to clean the ram with an erase. Maybe your team is already somewhat old.

This YouTube video shows how to clean your RAM.

Have you made any changes to the equipment? The more information you provide, the more we can help you.

Have you changed the boot order in the BIOS? This is found in the "Advanced options" or "boot" tab and with the options there you may have to put USB devices first.

Have you checked that the Windows flash drive works on another computer?

Have you made the flash drive in NTFS file format? If not, you will have to format it from Windows file explorer.

Context menu to format

If the flash drive does not work try to do it with the Rufus application.

Here's a YouTube video on how to make an iso with Rufus.

If you want Windows 10 you can do it without Rufus and without any .iso and do it with the tools that Windows gives. See this page on microsoft.com for details.

Edited 2: have you tried another usb leek? Sometimes, despite having performed all the steps correctly, the PC cannot start from the USB. Usually, some PCs need to have the "USB Legacy" option enabled in the BIOS.

You must enter the bios and look for an option called "USB Legacy" or "Legacy USB support"

  • ram is good , it 's a new installation , i was trying something on ubuntu and i had to remove it after that – genral Hummel Aug 23 at 11:01
  • i tried to format the whole hard-disk from the bios , but i didn't find a way to do it from the bios – genral Hummel Aug 23 at 11:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.