3

I tried to get my Acer laptop's touchpad working properly. I installed driver package (psmouse-alps-dkms_0.10_all) which made the side scrolling working. However, the touchpad supports multitouch (works on Windows), but Synaptiks claims that only 1 finger is detected by the touchpad. Thus 2 finger scrolling, pinch & pan zoom and those are not working.

Any ideas how I could get these multi-finger gestures working?

3

Check the System Settings Mouse and Touch-pad and be sure two finger scrolling is selected.

0

This works on Acer Aspire One 11.

Switch off machine and then switch on. Press key F2 repeatedly and wait for machine to boot in Bios.

When in Bios, use left/right keys to highlight "Main" on top row.

Use down key to highlight "Touchpad".

Press Enter on keypad to bring up touchpad options of advanced or basic.

Use up/down keys to highlight "Basic" then press Enter

Press f10 to save and exit.

Use left/right keys to highlight "Yes". Then press enter.

The device will re-boot.

AFTER RE-BOOT:

Single finger pointer movement works.

Left and right touchpad buttons work.

Double tap works.

Two finger scrolling works.

Two finger zoom does not work. Not a problem. I don't think that it worked when the device was running Windows 10.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.