0

Right after upgrade ubuntu to 18.04 (from 16.?), thunderbird will not connect to the server. Have tried multiple new settings. Posting same question on mozilla community. No problem with upgrade or internet connection afterwards. Using thunderbird 60.8.0. Original POP settings to a comcast server. Incoming - POP mail server, server name mail.comcast.net, port 995. Outgoing - smtp.comcast.net, port 465.

0

Fixed it. Found this solution.

Comcast servers will not except IPv6.... Disable it in Thunderbird: Here's how: in Thunderbird, goto Edit>Preferences>General Tab. On the General screen, select "advanced" tab > "General" subtab, and in the lower right corner find the button "Config Editor" Click on it, acknowledge the warning, and scroll a long ways down to: network.dns.disableIPv6 (default: false) Double-click on the line, and the value will change to "true" Back out and Okay, shut down and restart Thunderbird, and your client will connect to the imap server in a flash.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.