0

I have a 2019 ThinkPad X390 with Windows 10 and want to install Ubuntu. I have always used Legacy Boot previously, not UEFI, and want to see how to have that option. In the UEFI-BIOS, I can see that the option to change UEFI/Legacy Boot from UEFI Only to `Legacy Only' is not selectable and beside it is written the text

Unselectable for Kernel DMA Protection

How can the option to change this be enabled?

  • 1
    When you press F10 or whatever to choose to boot from the Live USB, you will see two USB options. One will say boot from USB. The other will say boot from UEFI USB or some such thing. Choose wisely. See askubuntu.com/questions/1134678/… – user68186 Aug 22 at 2:09
  • Time to embrace a UEFI install! It’s not that difficult. The link above should help. You might be able to scrap Windows and do a legacy install of Ubuntu but you cannot dual boot without UEFI. – PonJar Aug 23 at 7:50
  • Ach, maybe it is time, I'm just wondering if there's something I'm missing in order to be at least able to do a legacy boot. I'm not wanting Windows at all btw. – BlandCorporation Aug 23 at 15:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.