0

The question is that:

I've changed the cursor theme with Tweaks putting the cursor theme folder inside the:

/usr/share/icons

I also changed the speed (with dconf Editor) in:

/org/gnome/desktop/peripherals/mouse/speed

and the size (with dconf Editor) in:

/org/gnome/desktop/interface/cursor-size

But... The login screen keeps showing me a default cursor theme, size and speed.

0

While editing the file:

/etc/gdm3/greeter.dconf-defaults

You may change the cursor theme, size and speed as follows:

# Theming options
# ===============
[org/gnome/desktop/interface]
cursor-theme='Bibata_Ice'
cursor-size=35
[org/gnome/desktop/peripherals/mouse]
speed=-0.8

Here, I'd used the Bibata_Ice theme, with size 35 and speed -0.8.

Good lucky!

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.