0

In Ubuntu 19.04, when I set Bluetooth to "off" in settings, it's on again after reboot. After reading similar questions I have not found a proper solution that integrates with the settings user interface.

I have tried "sudo systemctl disable bluetooth.service". This will keep bluetooth off after reboot but does not let me turn it on again within the settings user interface. Also the settings user interface thinks bluetooth is still on does not work correctly.

I would rather not have to fix this issue with scripts.

  • Just upgraded to 19.10 and this problem persists. It's as if you turned of your car last night and in the morning it's running again. I want it to stay off unless I'm actually using it of have paired devices (which I don't). – Paul Ciosek Nov 13 '19 at 18:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.