2

When I was using Windows, VLC was able to display any font properly: Regular and bold. But when I started using Ubuntu and used the pre-installed VLC player, only the normal font variant was displayed all the time. Changing the settings did not work and reinstalling VLC made no difference.

Other programs like gedit and Libre Office and even TeX, however, work perfectly fine. They can deal with all the installed fonts properly.

What might be the problem?

1 Answer 1

1

I have solved the problem.

  1. Open the Tools menu and click on Preferences or press Ctrl + P to open it.
  2. Now, take a look at the corner on the bottom left. Set Show settings from Stimple to All.
  3. Scroll down to Video -> Subtitles / OSD and select Text renderer.
  4. Check Force bold and click Save.
  5. Restart VLC and everything should just work fine.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .