0

I was having a similar problem mentioned here https://stackoverflow.com/questions/50216311/disabling-touchpad-on-ubuntu-18-04-temporarily and installed touchpad-indicator. But every time I start the application and save my preferences and then close,it resets back to the default ones. Looking at the configurator.py in /usr/share/touchpad-indicator,maybe changing the values there will solve this.Any suggestions?

I am running Lubuntu 18.04.3.

touchpad-indicator settings

  • What are you actually trying to accomplish? I suggest rewording your question to make it more clear and independent of the question you linked. – wxl Aug 15 at 0:00
  • While using any text based application(eg.Geany,Gedit even LXTerminal) the cursor just jumps an selects a file in the background or goes to the middle of another word.Hence I installed the touchpad-indicator.Since the settings do not get saved,I have to enable it manually and then connect a mouse to disable it. I just want the settings to be saved permanently so that I can use some keyboard shortcut/disable toucpad while typing like options. – Tanmap Aug 15 at 0:54
  • So the issue is that the touchpad off all the time or only at certain times? – wxl Aug 15 at 2:33
  • I just need a way to make my settings permanent. – Tanmap Aug 15 at 3:21
  • Please, assume, I know nothing, because I don't. What settings, specifically? – wxl Aug 15 at 19:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.