0

I’ve been unsuccessful in my attempts (three attempts to date) at creating a bootable DVD using the online iso of Ubuntu Mate 18.04.3 (Bionic) 32-bit version, which I downloaded from https://ubuntu-mate.org/download/).

I used two different computers in my attempts at creating a bootable DVD.

First, on a Windows 7 machine, I downloaded the iso for Ubuntu Mate 32-bit version using uTorrent, and then I burned that iso to a DVD using the Windows-bundled default disk burner application. When I tried booting a Lenovo notebook from the resultant DVD, the boot process got stuck in some kind of endless loop, with code-text scrolling rapidly and endlessly on the screen. Secondly, using the same computer, the same Windows OS, the Rufus USB flash-drive-writer, and the same downloaded-iso for Ubuntu Mate 32-bit version as before, I burned the iso onto a USB stick, which then I found to be unbootable into the same Lenovo notebook. The error message (which I didn’t write down) specified some files that were deemed missing. Thirdly, and in contrast, I performed an experiment, in which I succeeded in creating a bootable USB stick using the iso of Lubuntu 32-bit version (not Ubuntu Mate 32-bit version), which I burned to a USB stick using the Rufus application. However, I need a bootable DVD for Ubuntu Mate 32-bit version.

Next, on an Lubuntu machine, I downloaded the online iso for Ubuntu Mate 32-bit version again - this time using Transmission, and then I burned the new iso onto two DVDs using different disk writers, Xfburn and k3b. I found both of those resultant DVDs to be unbootable too. I don’t have another available USB stick, otherwise next I might have tried making a bootable USB stick using the Ubuntu Mate iso - but anyway I want a bootable DVD.

15
  • Did you validate the checksums of the Mate iso before burning to disk? It's unlikely that you got a corrupted version both times, but not impossible. – Arronical Aug 14 '19 at 11:25
  • 3
    Seems like you did make a bootable DVD. At least twice. Your real problem seems to be some issue that is causing those boot errors. Need much more detail to help with those. – user535733 Aug 14 '19 at 11:28
  • There is a function "check disc for defects" which validates the download & write to install-media was perfect, I'd suggest running that. Depending on your machine specs this menu item will either be obvious, or require you to press a key for the menu to appear (keyboard in rectangle & person-in-circle appears you hit a key quickly) – guiverc Aug 14 '19 at 11:30
  • I don’t have another available USB stick. You can try YUMI which is a multiboot creator (if you have windows machine), there are others for linux, like http://multibootusb.org/. – schrodigerscatcuriosity Aug 14 '19 at 11:33
  • This maybe is a stupid question, but ¿Do you select in your BIOS to boot from the CD/DVD? – schrodigerscatcuriosity Aug 14 '19 at 11:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.