0

I have installed yesterday Ubuntu-18.04(LTS) 32GB USB with ext4 filesystem with along with fat32 partition. It was working nice. I worked on system full day. And shutdown Ubuntu. Next day I plugged this USB stick in Windows-8.1 System installed on HDD. Ubuntu is installed on partition /dev/sdc5, ext4 15GB partition of USB. Now I try to re-boot from USB (After shutdown Window-8.1) It is showing error message
ACPI BIOS Error (bug) : Could not resolve [\_SB.PCIO.SATO.SPT4._GTF.DSSP], AE_NOT_FOUND

My Question is:

What may have cause this problem.?

How can I solve this?

There is also another problem occurred with Windows-8.1, where I plugged this USB stick in. It is that the windows system unable to connect to modem/internet. However I uninstalled/reinstalled/update driver. But that same network card works when I boot another USB live stick (as Try Ubuntu). It was working a day on that Windows system.

May the Ubuntu installed on USB have changed something on board, that do not let Windows/drivers connect to modem?

  • Is the Windows-8.1 system a different system than the one on which the usb install worked? If it is then the issue may be something to do with the usb setup not being compatible with different computers. For example, is the usb system being referred to using a UUID /dev/xxx in fstab – PonJar Aug 15 at 7:17
  • Windows-8.1 is installed on HDD,Ubuntu is on USB drive. So now if I boot windows then USB will become simple USB drive for windows(instead system drive,also note that when I boot from windows i did not copied any data on USB, so I think it should not be corrupted data on drive ). – LaraFlow Aug 16 at 6:39
  • Just re-read your original post. When you get the ACPI error does the system boot? I had assumed it didn’t but you don’t say that. ACPI errors are usually nothing to worry about. – PonJar Aug 18 at 8:36
  • It is my english, that might mis-guided. When I face this error, it did not booted any time, I tried 4-5 times. I was not able to get more information. Now I have re-installed ubuntu. Thanks for your time. – LaraFlow Aug 18 at 8:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.