My computer is no longer able to boot into Ubuntu.

I am running a dual boot with Windows and Windows works fine.

Whenever I boot into Ubuntu the boot process gets stuck on the boot screen and the Ubuntu logo starts flickering. This goes on forever. I left the computer on for hours and nothing changed.

This has been happening over the past few weeks, but usually restarting and trying again fixed the problem. But as of today this is no longer the case. The last thing I was doing is I was working on the computer and the OS just froze out of nowhere. I could still see the screen, but couldn't do anything. After a few minutes, I was able to move the mouse but couldn't click on anything. So I tried hard restarting the computer, and ever since then, it wouldn't boot again into normal mode. I am able to boot into recovery mode perfectly fine though.

After some googling, some links said that it might have to do with the GPU driver. I tried updating that, but the problem persists.

Attached is an image of what the boot screen looks like. enter image description here

Any help would be much appreciated, as reinstalling the OS is too much of a hassle, since I had many important dependencies installed for a project I was working on.

Many thanks!

  • After some further investigating, it seems that low disk space is causing the issue. I still can't boot into the system however. – Rudy Ailabouni Aug 14 at 10:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.