1

I'm having issues with the sound on my Dell Inspiron 3133 Chromebook that has transitioned to Lubuntu LTS 18.04.

I removed ChromeOS entirely and installed Lubuntu 18.04 using the following tutorial: https://youtu.be/AxsckwmRhfw

I followed every step in this tutorial, except in lieu of installing a full Ubuntu 18.04 LTS system, I installed Lubuntu.

When I run sudo lshw, I get this as my audio hardware description:

High Definition Audio Controller
vendor: Intel Corporation
physical id: 1b
bus info: pci@0000:00:1b.0
version: 35
width: 64 bits
clock: 33MHz
capabilities: pm msi cap_list
configuration: latency
resources: memory:d1314000-d1317fff
        *-pci:0
             description: PCI bridge
             product: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series

When I run lspci -v, I get this:

00:1b.0 Audio device: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High Definition Audio Controller (rev 35)
    Subsystem: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High Definition Audio Controller
    Flags: fast devsel
    Memory at d1314000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: access denied
    Kernel modules: snd_hda_intel

When I run sudo aplay -l, I get this:

aplay: device_list:270: no soundcards found...

Tried every step in this tutorial: Ubuntu 18.04 soundcard not detected

When I attempt this subtutorial of that tutorial - Sound card not detecting - I only found a compatible .tar.gz file, not a .deb file. I decompressed it into /usr/sbin (since alsa is there), kept it in its folder, and ran the Makefile within it.

All of these, to no effect.

Do I have any hope?

  • Actually would you use lspci -nnk instead? Before you do, have you charged /var/log/dmesg or /var/log/syslog for any meaningful messages as to why the soundcard is picked up by the kernel but the module doesn't seem to be loaded. – wxl Aug 15 at 0:21
  • @wxl I ran lspci -nnk and got the following text. I copied all relevant text into .txt files and uploaded it to my Sync.com cloud to save space. ln.sync.com/dl/8fd725360/jweeg3ev-us5tmqj5-2hw6it5h-bgzekqdi As for the /var/log questions: - /var/log/dmesg does not exist - /var/log/syslog contains the following: ln.sync.com/dl/35b5231b0/2dstfj7q-vxzeixgd-2m8uq4cd-kq3kwy36 Any ideas? – Azora Moon Aug 17 at 19:08
  • Could you include the information i n your question, please? – wxl Aug 17 at 21:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.