0

When I try to install wine I get following message:

wine1.2: PreDepends: dpkg (>= 1.14.12ubuntu3) but 1.16.0.3ubuntu5 will be installed  
     Depends: ia32-libs (>= 1.6) but 20090808ubuntu26 will be installed  
     Depends: lib32asound2 (> 1.0.14) but it will not be installed  
     Depends: libc6-i386 (>= 2.6-1) but it will not be installed  

and also a message saying that there is a possibility that software packages can't be installed both, is there someone who knows what may be causing this error?

  • This problem should only happen if you are using pre 12.04. – Braiam Dec 23 '13 at 2:40
1

Can you try this from the command line?

sudo apt-get install -f
sudo add-apt-repository ppa:ubuntu-wine/ppa 
sudo apt-get update 
sudo apt-get install wine1.3 
0

I was facing this when I had disabled recommended updates. Enabling recommended updates fixed this for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.