0

It did show up in the bios screen previously when I formatted it with rufus, but it didn't go to the installation screen, it went to a GRUB command line, and when I tried some commands I found on here for similar GRUB screens issues, like root (hd1), it said 'root is not recognized as a command'. SO I redid it with unetbootin, I restarted the laptop, opened bios and nothing. Only option is my SSD with windows on it.

Back in windows, when I plug it in, it doesn't show up in file explorer, though it does show up in Devices and printers screen as a USB mass storage device.

I'm running windows 10 pro from an installation media, my laptop model number is K46CA. Not sure what other info you need to help me but glad to give more.

ALSO I can't reformat it because no program I have can detect it.

  • Could you share what steps you took in Xubuntu to create the bootable USB? – cpk Aug 10 at 2:04
  • I opened unetbootin, selected Xubuntu and hit OK, let it go through the process. It finished. And then shut the pc down with the usb still plugged in and opened bios, and tried to boot from it. – Path Aug 10 at 2:59
0

You can format the usb again, shutdown the computer, then load the usb in the boot load. if nothing happen again, you can try to redownload the ISO image. Maybe the ISO image is corrupted or there's a problem (sorry for my english). Try to see in the internet about the installation, and for the worst case, maybe your usb is not working well.

  • This won't work because I can't access the usb. – Path Aug 10 at 14:47
  • you have try to use another USB with the installation?? – gersonn_06 Aug 11 at 10:40
0

I have had a similar issue before and what it usually is for me is misformatting the live USB. The biggest tip I can give is to always format the partition scheme as MBR and not GPD. Here is a link to a helpful Ubuntu tutorial. I hope this helps!

Ubuntu Bootable USB Stick Tutorial

  • This might be it, I formatted it as GPD with rufus before. – Path Aug 10 at 14:48
  • Let me know if it works. – Michael Knoll Aug 11 at 0:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.