0

I have trouble reading itext with Firefox in Xubuntu on a Lenovo Y540-15IRH-PG0 laptop drivers, pls see text.

Is there anything I can do to remedy?

Kindly

Erika

erikajana@erikajana-Legion-Y540-15IRH-PG0:~$ nvidia-settings

ERROR: NVIDIA driver is not loaded

ERROR: Unable to load info from any available system

erikajana@erikajana-Legion-Y540-15IRH-PG0:~$ nvidia-settings

ERROR: NVIDIA driver is not loaded

ERROR: Unable to load info from any available system

(nvidia-settings:2046): GLib-GObject-CRITICAL **: 18:25:05.396: g_object_unref: assertion 'G_IS_OBJECT (object)' failed
** Message: 18:25:05.398: PRIME: No offloading required. Abort
** Message: 18:25:05.398: PRIME: is it supported? no
erikajana@erikajana-Legion-Y540-15IRH-PG0:~$ 

(nvidia-settings:2046): GLib-GObject-CRITICAL **: 18:25:05.396: g_object_unref: assertion 'G_IS_OBJECT (object)' failed
** Message: 18:25:05.398: PRIME: No offloading required. Abort
** Message: 18:25:05.398: PRIME: is it supported? no
erikajana@erikajana-Legion-Y540-15IRH-PG0:~$ 
  • What drivers do you have installed? – user3140225 Aug 9 at 16:50
  • @user3140225 erikajana@erikajana-Legion-Y540-15IRH-PG0:~$ sudo lshw -c video *-display UNCLAIMED description: VGA compatible controller product: NVIDIA Corporation vendor: NVIDIA Corporation physical id: 0 bus info: pci@0000:01:00.0 version: a1 width: 64 bits clock: 33MHz capabilities: pm msi pciexpress vga_controller bus_master cap_list configuration: latency=0 resources: memory:b2000000-b2ffffff memory:a0000000-afffffff memory:b0000000-b1ffffff ioport:4000(size=128) memory:c0000-dffff – Erikajana Aug 10 at 14:15
  • This command does not show the installed drivers but the video adapters you have in your laptop. Supposing that you haven't installed the proprietary drivers: open "Software & Updates", go to the "Additional Drivers" tab, select the Nvidia driver (the one that says "proprietary, tested" in parentheses) and click apply. After that restart your laptop. You should now have the Nvidia proprietary driver installed. Check again the command nvidia-settings. – user3140225 Aug 10 at 14:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.