0

I booted from a USB flash drive with each version and they seem to have the same issue. There is a screen flicker for one second and that's the moment when a command line appears. I couldn't manage to read more than this on one of the lines:

Couldn't load file [...] .zip

Currently running Windows 10 and want to make a dual boot with Ubuntu installed.

Hardware:

  • CPU: Intel i7
  • GPU: NVidia 1050Ti

How do I solve this problem?

4
  • why do you want to install and boot both ubuntu versions? How did you install the image on the USB? – enigma Aug 9 '19 at 14:51
  • @enigma I burned the image of 18.04 with Rufus on the USB, but got this error. I formatted the USB and tried 19.04 but still the same error. – user983685 Aug 9 '19 at 14:56
  • Maybe with your installed image file is something wrong. Try installing a new image from the Ubuntu site. Perhaps, your partition for ubuntu is formatted in NFTS. – enigma Aug 9 '19 at 15:14
  • It was in FAT32. – user983685 Aug 9 '19 at 15:17
0

It is not a good solution to Install linux on a FAT32 partiton because then some of the linux features does not work. You should format the partition to ext4. It is safe and actually the best filesystem for your linux. After that, Ubuntu should boot correctly.

4
  • Find it strange that an official tutorial from Ubuntu shows FAT32. – user983685 Aug 9 '19 at 16:05
  • It is not like you can not use it, but the disadvantage here is that FAT32 only supports filesystems with a maximum of 4GB. – enigma Aug 9 '19 at 16:09
  • Just checked the hash and it is fine. Trying a different disk imager. I'll come back with updates. – user983685 Aug 9 '19 at 16:16
  • Using Win32DiskImager solved the problem. It booted normally. – user983685 Aug 13 '19 at 14:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy