1

There is one particular network that when I connect to it, everything is usually fine for a few minutes but then the WiFi symbol in the top right will turn into a question mark and the connection gets very bad.
It says I'm still connected to the network and a YouTube video will continue to play but if I try to open a new web page it wont load.
The strength of the connection is good and this same network works fine on my phone all the time.

  • Thinkpad T460p
  • Ubuntu 19.04
  • Network controller: Intel Corporation Wireless 8260 (rev 3a)

I've tried disabling IPv6 on the network as suggested somewhere but that didn't work.

No idea how to debug this problem, any suggestions?

4
  • Please edit and define "not working". Is it not visible when scanning or it is but can't connect or it can but seems to not have internet access?
    – user880592
    Aug 8 '19 at 18:07
  • 1
    if I try to open a new web page it wont load: why? Name not resolved? Nothing downloads? Any proxy set up on that network? Is there a correlation with Wifi type (802.11 a/b/g/n)?
    – xenoid
    Aug 10 '19 at 17:42
  • 2
    Can you go here, then edit your question and provide full details when connected to a network that does work and the one that doesn't? Then leave a comment @Fabby
    – Fabby
    Aug 10 '19 at 19:49
  • It seems like Docker was causing a problem? I've uninstalled it and now everything is working fine.
    – barro32
    Aug 15 '19 at 21:09
0

This docker support forum has various answers to check out:

The easiest answer (not guaranteed to work for you) says:

I changed the subnet address on docker settings to match my wifi ipv4 address and it worked for me.

docker.png

Even if this doesn't solve the problem you should read the whole thread and search the rest of the docker forum for similar questions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.