3

Taking mouse to top left corner opens activities. How to remove it in the desktop of Ubuntu 18.04? How to disable it?

2

Install Gnome Tweaks if you haven't already

sudo apt install gnome-tweaks

Open Tweaks > Top Bar and turn off Activities Overview Hot Corner.

  • 2
    Activitues Overview Hot Corner was already set to "off" when I opened up Tweaks. I had to flick the switch to "on" and back to "off" for the hot corner to disable. – Will Keeling Aug 20 at 12:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.