0

I'm new to this so probably missing something obvious. I am running Ubuntu Server on Virtual Box. I have installed Apache on the server. I now want to be able to access it from the browser. My guest IP is: 10.0.2.15. When I visit it in my browser the request times out.

When I am logged in to the Ubuntu server and run wget 10.0.2.15, it saves the Apache default index.html to my working directory.

I have disabled UFW.

  • 1
    How is networking configured in virtualbox? – vidarlo Aug 2 '19 at 20:29
  • @vidarlo The only change I've made to the default settings is to set up port forwarding for SSH. – tibubuntu Aug 2 '19 at 20:33
  • What is the actual settings? Not what you have changed from the default, but the actual settings in use. Is it bridged or NAT? Is SSH working? – vidarlo Aug 2 '19 at 20:44
  • NAT. SSH is working. – tibubuntu Aug 2 '19 at 20:47
  • Have you set up port forwarding for HTTP as well? – vidarlo Aug 2 '19 at 20:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.