0

I am dual booting Xubuntu 18.04 and Windows 10. I mainly use Xubuntu and occasionally Windows. To have my files accessible from both operating systems, I store my Documents, Music, etc folders in an NTFS partition and I symlink them to my Xubuntu home directory using ln.

Now, Catfish does not find a file in, e.g. Documents when I search from home directory. However, if I change the directory to Documents it does.

As I understand it, the problem is that Catfish does not follow symbolic links. However, I don't see any option that enables it to follow them. Am I missing something out? How to make Catfish follow symlinks?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.