There are only options for mouse acceleration, I don't see any for touchpad. It feels as if touchpad acceleration is off or very low.


You can increase the Mouse/Touchpad acceleration on the Settings Menu:

enter image description here

You can find more customizations on Gnome-Tweaks

Install Gnome Tweaks using the command sudo apt install gnome-tweaks

Open Terminal and run the command gnome-tweaks to launch the Gnome Tweaks option enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.