1

Help needed! Steps I have done :- Windows-10 was preinstalled in my laptop.

  1. created bootable pendrive in rufus(for ubuntu-18).
  2. Modified Boot Mode from 'UEFI to Legacy mode'..changed 'boot option to legacy first' from Settings > update & recovery > Troubleshoot > Advanced options > UEFI Firmware settings.
  3. Restarted PC and installed ubuntu alongside windows10 and it get successfully installed.

But now i'm not able to boot in windows10. There is no option coming at start to boot in windows 10.

  • Why did you change boot options to legacy? Ubuntu boots fine in UEFI mode. – To Do Aug 2 at 6:52
  • When you start your PC, do you get the Grub menu that lets you choose which OS to boot? – singrium Aug 2 at 8:02
  • 2
  • 1. Yes ubuntu is working in UEFI mode. That was my mistake. Now fixed. 2. No. In grub menu I didn't get option to boot in windows. – Tushar Tambe Aug 2 at 9:27
1

Solved!

https://help.ubuntu.com/community/UEFI

read this document and then realised I cannot start windows unless I go in legacy boot mode. So I opened BIOS by Pressing the Novo button and then select BIOS Setup(My laptop has that button). and changed boot mode to UEFI and started windows. After that removed ubuntu partitions and will reinstall ubuntu in UEFI mode

0

Open terminal on ubuntu and

sudo install-grub && sudo update-grub
  • Not working. tried that one. – Tushar Tambe Aug 2 at 9:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.