2

Hi I have the snx network extender by checkpoint vpn and I want to connect to my office ntwork.
Once I type snx -s "my vpn" -u "user" it asks my password.
My office VPN is set to insert an additional OTP recevide on my mobil phone, but once I confirm the password on the terminal the client gives me "access failed" and at the same time I recive the OTP.
Do you know if there is any additional option to configure when launching the command snx?
Thanks. `

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.