1

This is what I have installed: Ubuntu 16.04 dual boot with Windows 8.1, FF 60.8.0esr, My sound for streaming video does not work, tried with YouTube, no sound, but my local files (video & audio files play fine). I had previously problem with missing items in my desktop, had to run this command to get back

sudo apt-get install ubuntu-desktop

How can I fix this problem? Already tried to remove/install ubuntu-resctricted-extras and pavucontrol.

5
  • 1
    Sometimes firefox automatically mutes itself and you have to go and raise the volume for each video. When this happens, you have to go to System Settings > Sound > Applications and then turn up the volume for firefox there. Here is a post on how to fix that: askubuntu.com/questions/908262/… see also: askubuntu.com/questions/967061/… Just keep in mind that if you delete your firefox profile, you will lose all of your bookmarks and passwords so make a backup! – mchid Jul 29 '19 at 21:05
  • 1
    Thanks so much for pointing me out to this problem, I was thinking that I'll need to reinstall again (it's already 4th time I'm doing it due to mistakes/not knowing well Ubuntu and end up messing up with the OS. – Michael Jul 30 '19 at 7:37
  • Awesome, which one solved your issue (so that we can mark this as a duplicate)? Did you edit the about:config or did you delete your firefox profile? – mchid Jul 30 '19 at 7:39
  • I think when I was trying to fix broken packages, somehow FF muted my sound, I just wen to System Settings > Sound > Applications and then "un-mute¨ it, that's all. – Michael Jul 30 '19 at 19:43
  • You can post that as an answer to your own question. You can mark your own answer as the accepted solution after the answer has been posted for a couple of days. – mchid Jul 31 '19 at 3:14
0

Thanks to mchid for pointing me out to the right direction, followed his instructions above (Sometimes firefox automatically mutes itself and you have to go and raise the volume for each video. When this happens, you have to go to System Settings > Sound > Applications and then turn up the volume for firefox there.) and this solved my problem

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.