1

My Desktop folder is vanished in the left bar of Nautilus, but I can still open it using the right click in the desktop and selecting "Show the desktop in file" or choosing it from the home folder in Nautilus. I'm using Ubuntu 19.04 (Disco Dingo).

screenshot

2

Go to Files or Home to open a Nautilus window and click on Files on the top bar of the screen alongside Activities.

This will give you a drop down menu from which you can select to invoke the Sidebar (or deactivate it if already selected).

Then with a ✔ alongside the option as required the Sidebar will be reactivated/recycled.

If the Desktop folder is still not shown in the sidebar it is probably because the Local Network Share has been lost.

It can be restored by opening your Home folder, right click on theDesktop folder icon and select Local Network Share from the drop down options.

0

Make sure you have Gnome Tweaks installed, so launch it.

On the left in Tweaks, select Desktop. Make sure Show Icons option is checked on the right.

screenshot

  • I add a screenshot made with my computer in order to illustrate a little more your answer – damadam Nov 25 at 14:05
0

Go to /home/YOUR-USERNAME/Desktop in Nautilus, then press Ctrl + B to bookmark the location, and you'll have a "Desktop" item in the Nautilus sidebar.

  • doing this I add it at the bottom of the sidebar, but I wanted it back where the "important" directories are – Luigi Colella Jul 29 at 14:49
  • It's no longer there due to a change in recent Nautilus versions. – Logix Aug 6 at 9:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.