0

To get an update lens db, I need a newer version of libexiv2 than is currently in the repo. Specifically I need version 0.27 or later. I tried to build it from source, and installed it in /usr/local. Now I want Darktable to find the new version. Tried

sudo ldconfig

And modifying LD_LIBRARY_PATH, but it still loads the old version. Should I download a new Darktable too, and compile that against the new version or would replacing the symlink be sufficient.

  • why not uninstall v 0.25 then make install 0.27 – cmak.fr Jul 28 at 6:13
  • @cmak.fr This will also remove all other packages that are dependent on libexiv2 – user877329 Jul 28 at 8:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.