1

Following a recent upgrade, I find that my touchpad (Dell Inspiron 5110) is extremely sensitive, and doesn't even need to be touched to activate. I have tried just disabling it through "prefences" and using a real mouse, but every few power cycles, it re-enables. If I could just keep it disabled until I have time to fix the problem, I would be content. Advice please. TIA

0

You could use synclient TouchpadOff=1 in the terminal and use synclient TouchpadOff=0 to turn it back on.

  • ...provided you use the synaptics driver. However, nowadays, the libinput driver is more common. – vanadium Jul 25 '19 at 21:43
0

In Ubuntu 18.04 navigate to Settings->Devices->Mouse & Touchpad and in Touchpad Block Manage Touchpad Speed to moderate.

Lock for description

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.