1

I downloaded a new versio of tor browser because the old version i used before couldnt connect to the network. After uncompressing the archive i made the script "start-tor-browser" executable and tried to start tor browser with ./start-tor-browser ... and nothing happens. There is no error, nothing. The same when i double-click on the *.desktop file in the same directory.

It works when i start ubuntu in a virtual machine (virtualbox). This means it should be a problem with my ubuntu and not tor browser. What can be the problem?

Im on xubuntu 18.04. tor browser version is 8.5.4 x64. Also tried 9.0a with the same problems.

  • Are you sure you click on the right icon or you enter the command in the right place? you are in which directory when you enter the command? where is your Tor Browser? – Codito ergo sum Jul 24 at 15:07
  • Yes i'm sure. Tried this several times last days. Works without problems when i Boot a virtual Maschine. Im in the same directory where the file is stores. I'm absolutely sure. – fmeier Jul 25 at 6:11
  • I unpacked the archive to tor-browser_en-US in home/user. So the Start script is in that folder. An other Version i unpacked in the download folder in my home dir with the same result. Also when i replace the old Version with the New one in /home/user/bin – fmeier Jul 25 at 9:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.