0

I'm trying to small terminal server going and I'm struggling heavily with the performance and desktop setup.

When I create new profiles and they connect to the terminal server, instead of getting a LXDE Desktop, they get the ... beaver desktop (It's probably Gnome I think?) and it's ridiculously slow, maybe reaching 5 frames per second with only a single user.

I've installed LXDE but when I use my windows clients to connect to the Ubuntu with RDP, it creates a session with that slow beaver instead of the black LXDE desktop.

Is there a way to force users to only use LXDE?

1

Well, nevermind. After hours of no results I now randomly stumbled upon the solution.

update-alternatives --config x-session-manager

and then select the LXDE option...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.