3

Hi I'm new to Ubuntu so I'll try my best.

My problem is with my HTPC connected to my HomeTheater I'm unable to make the subwoofer work. (yes it works on all my other devices, and it worked on the same PC with my previous W10 installed)

So my pc is connected via HDMI to my (5.1) hometheater. I've tried many things but the results stay the same... no subwoofer.

  • with pavumeter (graphical) I use the sound setting (imbedded) to test every speaker, but still no subwoofer

  • change the setting in etc/pulse/daemon.conf

    -- enable-lfe-remixing to YES

    -- default-sample-rate to 48000

    -- default-sample-channel to 6

    -- default-channel-map to front-left,front-right,rear-left,rear-right,front-center,lfe

  • change the setting in etc/pulse/default.pc

    -- add the line #load-module module-combine channels=6 channel_map=front-left,front-right,rear-left,rear-right,front-center,lfe

Can anyone help me? I also use this video to help me. (sound) https://www2.iis.fraunhofer.de/AAC/ChID-BLITS-EBU.mp4

My system is; i5-2400, GTX670, 8gb ram, 32gb ssd. with every update...

2
  • As I mention before, i run my home theater for about 10years. My 4kATV have surround sound with subwoofer, my Blue-ray player have Surround sound with subwoofer, the same PC with W10 have surround with Subwoofer, my service decoder (TV) have surround with subwoofer. But With Ubuntu 19.04 it does not. In sound setting it show the subwoofer but a red circles/cross appear when i try to test it. It's why I'm guessing that Ubuntu 19.04 have a situation. – Sam A-Boislard Jul 24 '19 at 13:18
  • My subwoofer is an powered active Omage BBF-208 pair with a Samsung HW C500 receiver which have a Sub out channel where my subwoofer is plug in. – Sam A-Boislard Jul 24 '19 at 14:44
2

UPDATE

I found out with PAVUCONTROL that my subwoofer was muted... I don't understand why. It wasn't muted the first time I went there. So for now this is over... but for now, my front and rear channel sound at the same time when I test front speakers... then when I test the rear channel it only sounds in my rear speakers.

Anyone has a clue on this one?

Thanks,

1
  • Quite possible it's a bug. I can't adjust volume for the sufwoofer from the panel. Yet I managed to do that from alsamixer and now speaker-test -c8 -l1 -twav plays on woofer. – sanmai May 27 '20 at 8:08

Not the answer you're looking for? Browse other questions tagged or ask your own question.