0

I have installed Oxford English Dictionary version 8 (OALD8) software in Ubuntu 18.04 but I am unable to launch the software. I had followed the installation procedure as described in the thread How to Install OALD8 on Ubuntu 14.04 x64?, but after the step three, that is after making my icon executable I am still not able to launch the application.

Problem:

After clicking my application icon nothing is happening. I tried opening the application via command line using the shell file 'run-oald8.sh', which is inside the installed application folder, and that too is giving me the same result.

I shall describe the steps that i followed for installing the software as follows

  1. First I copied the contents of the CD into my system
  2. I then executed the setup file using the commands

    cd linux
    ./setup.data/bin/Linux/x86/setup
    
  3. Now I installed the packages required for the oald8 libraries to work using the command

    sudo apt-get install libgtk2.0-0:i386 libpangoxft-1.0-0:i386 libpangox-1.0-0:i386
    
  4. After that I installed gtk2-engines-pixbuf:i386 and gtk2-engines-murrine:i386 using the command

    sudo apt-get install gtk2-engines-pixbuf:i386 gtk2-engines-murrine:i386
    
  5. I also installed the atk-bridge package using the command

    sudo apt-get install libatk-adaptor:i386
    
  6. Finally I made the desktop icon executable

Now please tell me where did I go wrong or what I should do to make this software work?

  • 1
    Now I have updated the question a little more clearly, i hope. I tried using the command the launcher uses too but nothing is happening, no errors or notifications or crashes. – Gautham N Jul 20 at 10:54
  • This one is almost the same: gist.github.com/masiur/6e09e88cb8bf584bc33d but says to 1st do export LD_PRELOAD=/usr/lib/i386-linux-gnu/pulseaudio/libpulsedsp.so can you install that from the method they provide and try again? :) – Rinzwind Jul 20 at 11:02
  • I installed that as well as reinstalled the software by using the command 'linux32 setup.sh' but i am still getting the same result. – Gautham N Jul 20 at 12:22
  • Welcome to AskUbuntu! I'm a bit unclear on what you are saying. Which installation procedure did you follow? There are 2 answers to the duplicate question that you linked to in your post. Thank you for helping us help you! – Elder Geek Jul 22 at 12:53
  • I have followed the installation procedure having the highest up scores, the one in which you are asked to copy the required folders into your system and then do the installation. – Gautham N Jul 23 at 13:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.