0

When I launch the Cisco Packet Tracer, I encounter the following error.

$ sudo packettracer
Starting Packet Tracer 7.2.1
/usr/local/bin/packettracer: line 8:  9348 Segmentation fault      (core dumped) ./PacketTracer7 "$@" > /dev/null 2>&1

What could be the issue? How do I solve this?

2
0

I had same problem but I found the solution. Cisco released a new version PT 7.2.2. Install the new version and if the problem still persists, you have to install a newer version of libpng12 (1.2.54) https://packages.ubuntu.com/xenial/amd64/libpng12-0/download

0

Gollis' answer didn't work for me. (I tried reinstalling 7.2.2 and installing the recommended version of libpng12).

Installing 7.3.0 worked though.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.