0

I created bootable USB flash drive using the downloaded Ubuntu 18.04.2 ISO file and Rufus. I booted up the HP Proliant. Instead of Ubuntu starting, I get a DOS message about FreeDos and the C:> prompt. The same occurs if I try to run it on my HP Laptop

3
  • 2
    Please recreate the flash drive, make sure the second field in Rufus shows Disk or ISO image. – K7AAY Jul 15 '19 at 21:50
  • Possible duplicate of How to change boot priority? – karel Jul 16 '19 at 3:31
  • 1
    Thanks title is wrong due to a misunderstanding. It's not the bootable USB disk that gives that message, it's because it's not booting that the already installed FreeDOS gives that message. – user880592 Jul 16 '19 at 16:37
2

Rufus developer here.

Most likely, you are seeing this because you forgot to properly select the ISO in Rufus or changed the Boot selection field to FreeDOS after you picked the file.

You need to make sure Boot selection says something like ubuntu-19.04-desktop-amd64.iso (or whatever the name of the ISO you selected is) before you press START. If you don't see the name of your ISO when you press START, it means that you haven't picked the proper option to create a bootable Ubuntu drive.

Not the answer you're looking for? Browse other questions tagged or ask your own question.