I've installed desktop version on my ubuntu VPS from OVH, via Connecting to Ubuntu using Windows RDP (on YouTube).

I'm logged as user via windows RDP, all working fine, I'm on desktop, but when try to install Google Chrome I'm getting this window: enter image description here

I tried root password and also logged user password, both doesn't work, what password should I put there?


Updated on November 1, 2019

Source and detailed info : http://c-nergy.be/blog/?p=14058

Polkit can be the root cause of the issue... please ensure that the following files exists on your /etc/polkit-1/localauthority/50-local-d directory


[Allow Colord all Users]


[Allow Package Management all Users]

and this should fix your issue

Initial Comment

Please always specify version of Operating system... I would guess that you are running ubuntu 18.04.x and you have performed a successful xrdp installation.

As a guest, the polkit will prevent you to perform installation from remote connection... This is why you have this popup and why password fails

As a workaround, you should install the software through command line (example sudo apt-get install gnome-tweaks)

Another option would be to start the software center from command line...Based on your screenshot, you have a gnome session running through you remote desktop connection

try the following command

sudo gnome-software

Provide password

this should start the software center gui and because started with sudo permissions, you should be able to perform your installation

Hope this help

till next time

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.