0


I apologize if the solution to this problem is obvious or listed elsewhere. The closest match I found to this problem was here, but it didn't receive any replies. I outlined the steps I've taken, the problem, and attempts to solve the problem below.

For context, my computer specs are:

  • macOS High Sierra version 10.13.6
  • processor 2.3 GHz Intel core i5
  • memory 8GB
  • Startup disk: Macintosh HD
  • Graphics: Intel iris plus graphics 640 1536 MB

And the specs of my USB stick are:

  • 16GB
  • Sandisk

Configuring USB stick

I followed Ubuntu's tutorial on how to set up my USB stick (https://tutorials.ubuntu.com/tutorial/tutorial-create-a-usb-stick-on-macos#0). The steps I took were:
1. Installed the 18.04 Ubuntu ISO file
2. Navigated to external disk, clicked erase in disk utility, then set format to MS DOS FAT and scheme to GUID partition map
3. Used Etcher to copy Ubuntu ISO to USB stick
4. Hit eject when my computer notified me that my USB stick couldn't be read.


Booting Into Ubuntu

This is where I ran into problems. Here are the steps I took:

  1. Restarted my computer holding the option key
  2. Selected the first yellow EFI boot drive I saw (there were two)
  3. Selected try Ubuntu without installing

Description of Behavior:

The Ubuntu desktop loads fine. The icons for the apps are there and so is the desktop background. My clicker appears in the lower right quadrant of the screen, but I'm not able to move it. The desktop is frozen. It also doesn't take keyboard input.


Attempts to Solve the Problem

Going Directly to Install Ubuntu

I tried selecting install Ubuntu instead of try Ubuntu desktop without installing, but it got stuck on the splash screen and didn't load.

Disabling Secure Boot

I tried restarting, holding command R to open up OS Utilities window, selecting utilities, startup security utility, but I didn't see the option to choose no security. It turns out that my computer doesn't have an Apple T2 Security Chip, so this isn't the source of the problem.

Disabling ACPI

I went into the command line and specified acpi=off, but this didn't do the trick either.


I would enormously appreciate any help with this. Again, sorry if this has been asked already.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.