0

we have multiple systems which are installed on the same way. Now we have a bad situation, ANY USB-Port will not work on two PCs while using ubuntu 18.04.02 server version.

The usb ports working fine on ubunut 18.04.02 (desktop) and windows, so the hardware cant be malfunction.

I tried some stuff: I already did a bios reset. Reinstalled Ubuntu 18.04.02 server (which also not work, but if i install it on a other pc (same hardware/modell) it works fine). I tested different other keyboards/devices. I tested all usb-ports In dmesg/sys logs i cant see any new line about usb. In commands like lsusb there are NO usb devices.

Have you a idea for that ? I dont understand it, because we have multiple Devices (same model/hardware) which are installed on the same way but on two of 15 devices its not working...

  • 5
    Instead of adding "solved" to the question, you should post an Answer. On this site, you can answer your own questions. – SurvivalMachine Jul 10 at 16:39
  • 1
    The problem was solved by updating the BIOS. This may be interesting to Ubuntu users because the same problem occurred on two similar devices out of 15 devices. VTLO. – karel Jul 11 at 1:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.