Hi Ubuntu Users / Experts,

can you help me how to disable bluetooth in start up for Ubuntu 18.04.2 LTS?

Cant find anything that is working for this version from this forum.

Thank you

  • Without knowing what you tried, or if you tried them correctly, we are likely to send you back to try them again. A bit more information about that in your question might save you a lot of frustration. – user535733 Jul 10 at 2:21
  • hi, since I'm a new user in Ubuntu, this is only what I've tried. sudo systemctl disable bluetooth – Franz Joseph Victorino Jul 10 at 3:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.