0

Is there an easy way to install CUPS 2.2.9 on Ubuntu 18.04? 2.2.7 is the highest I can get via apt-get. If not, I am aware that it can be done by compiling the source from the CUPS github page.

  • This seems like a possible XY Problem. 2.2.9 is not in Ubuntu. 2.2.10 is in Ubuntu 19.04 – user535733 Jul 9 at 21:21
  • @user535733 I am trying to reproduce a bug. It needs to be Ubuntu 18.04 with CUPS 2.2.9. It may be reproducible on Ubuntu 19 but I would prefer to keep things the same. – Kyle Berezin Jul 9 at 21:24
  • You can probably pull a deb of 2.29 from Debian or Launchpad. If reproducing a bug, you should ask the reporter how they did it - if you do it a different way, you might get a different result. – user535733 Jul 9 at 21:27
  • This issue was resolved without me being able to reproduce the issue. I'll leave the question up just in case someone has an answer and it is useful in the future. I tried using backports and pinning but wasn't quite able to get it to work. – Kyle Berezin Jul 10 at 19:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.