1

I'm running 18.04 LTS on an old computer as a cheap solution to run my website and it has been working fine for almost a year until now. I realized my website was down and went to my "server" to find it was turned off even though I never turned it off. I turned it on and everything was fine until I noticed these errors pop up as it was booting.

[ (some number with 4 or 5 decimals) ] print_req_error: I/O error, dev fd0, sector 0

The number changes every time the error pops up. From what I saw, it was always increasing. I thought it would be best to do what I wanted to do, then reboot it to see if the error happens again and if I can get more info paying attention to the whole boot. I haven't updated it in awhile, so maybe I had to install updates. As I typed in commands, the error started to appear as I was typing interrupting what I was trying to type. I typed in the command: "sudo apt-get upgrade" and I got errors that stopped the upgrade saying a resource was locked.

E: Could not get lock /var/lib/dpkg/lock – open (11: Resource temporarily unavailable)

E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

So I stopped there and decided to reboot and pay more attention. I thought since I booted it up once, there's no harm in rebooting, but now it won't even do that. All it does when I hit the power button is:

  1. The light turns on, and the fans start spinning, and the CD drive starts. All normal startup sounds.
  2. Light shuts off and fans stop spinning.
  3. Once the CPU fan completely stops, light comes back on and fans start spinning again, but the CD drive doesn't make a sound.

That's it. No signal to the monitor, no beeps, no other indicators. I checked the cables and ensured everything is plugged in properly, I cleaned off the dust (there wasn't much), and I tried unplugging all external cables (except keyboard) to see if the website pops up (it doesn't).

I really need help resolving this quickly. I'm between jobs and I'm using my website to show off my portfolio. It's my own fault for relying on this 11 year old computer and not getting a proper server. If you have any questions I will clarify the best I can. Be warned, I'm an Ubuntu novice.

1

Turns out it was a bad power supply unit. Eventually after trying other fixes (changing the BIOS battery) and rebooting it refused to turn on what so ever. I checked to ensure the button didn't break and changed out the power cord and trying different outlets. I bought a new power supply and it booted up like normal and works now. The errors are still there, but I figure they're unrelated to the power supply.

| improve this answer | |
  • similar situation for me...my power cord was a little loose. – Taylor Sep 13 '19 at 21:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.