0

I am trying to run Schrodinger maestro when I use sudo nautilus to run the file I get the error

/opt/schrodinger2019-2/maestro-v12.0/bin/Linux-x86_64/maestro: error while loading shared libraries: libapbs.so: cannot open shared object file: No such file or directory

I tried searching for libapbs.so and found libapbs.so.1. I do not know what to do with it. I also installed apbs but that did not solve my issue.

How do I solve this problem? I am using Ubuntu 19.04.

  • 1
    Please edit your question to add some context - what software are you trying to use when this error occurs? where did you obtain it and how did you install it? – steeldriver Jul 6 '19 at 12:44
0

Well, if you are a paid user for Schrodinger suite software, I recommend you to contact with the schrodinger supporting team directly. If you're not, then you might have to try something on your own. There wouldn't be anyone in this community would answer your question. I tried to find some solution in here, but none I got from this community. I tried to suggest some solution on the previous question regarding Schrodinger suite, but unfortunately my skill on coding was poor. So, I end up got criticized and got -1 on my comment.

Just so you know, I use version 2018-4 on ubuntu 19.04. Not yet upgraded to 2019 version. So I have no way to try and see if I can find any solution. Anyways, good luck on finding solution

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.