1

It all started when I tried to factory reset my computer. I closed the "resetter" app while it's resetting. Now I ended up with CLI.

I tried to install Ubuntu desktop GUI using

sudo apt-get ubuntu-desktop 

but it didn't work. It says that they're unable to fetch archives

I have tried to update using apt-get update but it says

Reading package lists...Done
E: Could not open lock file /var/lib/apt/lists/lock -open (13: Permission denied)
E:Unable to lock directory /var/lib/apt/lists
W: Problem unlinking the file /var/cache/apt/pkgcache.bin -RemoveCaches (13: Permission denied)
W: Problem unlinking the file /var/cache/apt/srcpkgcache.bin - RemoveCaches (13: Permission denied)
  • Use of apt-update: apt-get [options] command. You are not providing any command: update, install remove, etc... – guillermo chamorro Jul 5 at 16:24
  • 2
    Did you use sudo with apt-get update? It needs sudo :P – Thomas Ward Jul 5 at 16:51
  • Also, if you are using Xubuntu (as the tag suggests), the default environment is XFCE and can be installed using sudo apt install xubuntu-desktop. – Kulfy Jul 5 at 17:19
0

To summarize up the comments and clearly state what a new user needs to do:

sudo apt update
sudo apt install xubuntu-desktop

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.