0

I am following a video on xRDP from windows RDP and I needed to install xorgxrdp. When I try that I am told there are some dependency issues such as below:

The following packages have unmet dependencies: xorgxrdp : Depends: xorg-video-abi-23 Depends: xserver-xorg-core (>= 2:1.18.99.901) E: Unable to correct problems, you have held broken packages.

How can I fix this?

Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.