2

Here is my system information: sysinfo

At July 1, there was a system message pop up reminding me to update some packages and drivers and I clicked yes. Unfortunately, after the update was finished and reboot, I can't play the videos on YouTube and any other online videos, including the video files in my machine.

Also, I tried to run the file manager and terminal which had no response after I clicked them. I have no idea how to fix it.

And here is the update log in /var/log/apt/history.log and term.log.

history.log:

Start-Date: 2019-07-01  02:11:57
Commandline: apt-get install p7zip-full
Requested-By: bfbf510a (1000)
Install: p7zip-full:amd64 (16.02+dfsg-6)
End-Date: 2019-07-01  02:11:58

Start-Date: 2019-07-01  03:38:53
Commandline: packagekit role='install-files'
Requested-By: bfbf510a (1000)
Install: python-psutil:amd64 (5.4.2-1, automatic), chrome-remote-desktop:amd64 (74.0.3729.56), xbase-clients:amd64 (1:7.7+19ubuntu7.1, automatic), xvfb:amd64 (2:1.19.6-1ubuntu4.3, automatic)
Upgrade: xserver-common:amd64 (2:1.19.6-1ubuntu4.2, 2:1.19.6-1ubuntu4.3)
End-Date: 2019-07-01  03:38:58

Start-Date: 2019-07-01  04:12:40
Commandline: aptdaemon role='role-commit-packages' sender=':1.180'
Upgrade: lutris:amd64 (0.5.2, 0.5.2.2), gstreamer1.0-alsa:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2, 1.14.4-1ubuntu1.1~ubuntu18.04.1), libvulkan1:amd64 (1.1.70+dfsg1-1ubuntu0.18.04.1, 1.1.97-2.1~bionic), libvulkan1:i386 (1.1.70+dfsg1-1ubuntu0.18.04.1, 1.1.97-2.1~bionic), libdrm-nouveau2:amd64 (2.4.98+git1906230630.08bd09~oibaf~b, 2.4.98+git1906281830.cecedc~oibaf~b), libdrm-nouveau2:i386 (2.4.98+git1906230630.08bd09~oibaf~b, 2.4.98+git1906281830.cecedc~oibaf~b), gvfs-backends:amd64 (1.36.1-0ubuntu1.3, 1.36.1-0ubuntu1.3.2), gstreamer1.0-plugins-base-apps:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2, 1.14.4-1ubuntu1.1~ubuntu18.04.1), gvfs-bin:amd64 (1.36.1-0ubuntu1.3, 1.36.1-0ubuntu1.3.2), libegl-mesa0:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), gstreamer1.0-plugins-good:amd64 (1.14.1-1ubuntu1~ubuntu18.04.1, 1.14.4-1ubuntu1~ubuntu18.04.1), libglapi-mesa:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), libglapi-mesa:i386 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), snapd:amd64 (2.38+18.04, 2.39.2+18.04), libxatracker2:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), libegl1-mesa:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), gstreamer1.0-plugins-base:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2, 1.14.4-1ubuntu1.1~ubuntu18.04.1), gstreamer1.0-plugins-base:i386 (1.14.1-1ubuntu1~ubuntu18.04.2, 1.14.4-1ubuntu1.1~ubuntu18.04.1), dkms:amd64 (2.3-3ubuntu9.2, 2.3-3ubuntu9.3), libgstreamer-plugins-good1.0-0:amd64 (1.14.1-1ubuntu1~ubuntu18.04.1, 1.14.4-1ubuntu1~ubuntu18.04.1), gnome-disk-utility:amd64 (3.28.1-0ubuntu1, 3.28.3-0ubuntu1~18.04.1), gstreamer1.0-pulseaudio:amd64 (1.14.1-1ubuntu1~ubuntu18.04.1, 1.14.4-1ubuntu1~ubuntu18.04.1), libgbm1:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), xserver-xephyr:amd64 (2:1.19.6-1ubuntu4.2, 2:1.19.6-1ubuntu4.3), libdrm-amdgpu1:amd64 (2.4.98+git1906230630.08bd09~oibaf~b, 2.4.98+git1906281830.cecedc~oibaf~b), libdrm-amdgpu1:i386 (2.4.98+git1906230630.08bd09~oibaf~b, 2.4.98+git1906281830.cecedc~oibaf~b), gstreamer1.0-gtk3:amd64 (1.14.1-1ubuntu1~ubuntu18.04.1, 1.14.4-1ubuntu1~ubuntu18.04.1), gvfs-libs:amd64 (1.36.1-0ubuntu1.3, 1.36.1-0ubuntu1.3.2), gvfs-fuse:amd64 (1.36.1-0ubuntu1.3, 1.36.1-0ubuntu1.3.2), libgstreamer-gl1.0-0:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2, 1.14.4-1ubuntu1.1~ubuntu18.04.1), libwayland-egl1-mesa:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), libgstreamer-plugins-base1.0-0:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2, 1.14.4-1ubuntu1.1~ubuntu18.04.1), libgstreamer-plugins-base1.0-0:i386 (1.14.1-1ubuntu1~ubuntu18.04.2, 1.14.4-1ubuntu1.1~ubuntu18.04.1), xwayland:amd64 (2:1.19.6-1ubuntu4.2, 2:1.19.6-1ubuntu4.3), libdrm2:amd64 (2.4.98+git1906230630.08bd09~oibaf~b, 2.4.98+git1906281830.cecedc~oibaf~b), libdrm2:i386 (2.4.98+git1906230630.08bd09~oibaf~b, 2.4.98+git1906281830.cecedc~oibaf~b), gstreamer1.0-x:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2, 1.14.4-1ubuntu1.1~ubuntu18.04.1), gir1.2-gst-plugins-base-1.0:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2, 1.14.4-1ubuntu1.1~ubuntu18.04.1), libgl1-mesa-dri:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), libgl1-mesa-dri:i386 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), libosmesa6:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), libosmesa6:i386 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), gvfs:amd64 (1.36.1-0ubuntu1.3, 1.36.1-0ubuntu1.3.2), gstreamer1.0-libav:amd64 (1.14.1-1~ubuntu18.04.1, 1.14.4-0ubuntu1~ubuntu18.04.1), libgl1-mesa-glx:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), libgl1-mesa-glx:i386 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), libdrm-intel1:amd64 (2.4.98+git1906230630.08bd09~oibaf~b, 2.4.98+git1906281830.cecedc~oibaf~b), libdrm-intel1:i386 (2.4.98+git1906230630.08bd09~oibaf~b, 2.4.98+git1906281830.cecedc~oibaf~b), gvfs-common:amd64 (1.36.1-0ubuntu1.3, 1.36.1-0ubuntu1.3.2), gir1.2-gstreamer-1.0:amd64 (1.14.1-1~ubuntu18.04.2, 1.14.4-1~ubuntu18.04.1), libdrm-radeon1:amd64 (2.4.98+git1906230630.08bd09~oibaf~b, 2.4.98+git1906281830.cecedc~oibaf~b), libdrm-radeon1:i386 (2.4.98+git1906230630.08bd09~oibaf~b, 2.4.98+git1906281830.cecedc~oibaf~b), mesa-vdpau-drivers:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), mesa-vdpau-drivers:i386 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), mesa-vulkan-drivers:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), mesa-vulkan-drivers:i386 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), gstreamer1.0-vaapi:amd64 (1.14.1-1~ubuntu18.04.1, 1.14.4-1~ubuntu18.04.1), libgstreamer-plugins-bad1.0-0:amd64 (1.14.1-1ubuntu1~ubuntu18.04.1, 1.14.4-1ubuntu1~ubuntu18.04.1), libgstreamer1.0-0:amd64 (1.14.1-1~ubuntu18.04.2, 1.14.4-1~ubuntu18.04.1), libgstreamer1.0-0:i386 (1.14.1-1~ubuntu18.04.2, 1.14.4-1~ubuntu18.04.1), gvfs-daemons:amd64 (1.36.1-0ubuntu1.3, 1.36.1-0ubuntu1.3.2), gstreamer1.0-gl:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2, 1.14.4-1ubuntu1.1~ubuntu18.04.1), mesa-va-drivers:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), gstreamer1.0-plugins-ugly:amd64 (1.14.1-1~ubuntu18.04.1, 1.14.4-1~ubuntu18.04.1), libglx-mesa0:amd64 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), libglx-mesa0:i386 (19.2~git1906230730.188dbb~oibaf~b, 19.2~git1906301930.75d8b4~oibaf~b), libdrm-common:amd64 (2.4.98+git1906230630.08bd09~oibaf~b, 2.4.98+git1906281830.cecedc~oibaf~b)
Remove: linux-headers-4.18.0-22:amd64 (4.18.0-22.23~18.04.1), linux-headers-4.18.0-22-generic:amd64 (4.18.0-22.23~18.04.1), linux-modules-extra-4.18.0-22-generic:amd64 (4.18.0-22.23~18.04.1), linux-modules-4.18.0-22-generic:amd64 (4.18.0-22.23~18.04.1), linux-image-4.18.0-22-generic:amd64 (4.18.0-22.23~18.04.1)
End-Date: 2019-07-01  04:13:08

Start-Date: 2019-07-01  15:28:23
Commandline: aptdaemon role='role-commit-packages' sender=':1.125'
Upgrade: gstreamer1.0-tools:amd64 (1.14.1-1~ubuntu18.04.2, 1.14.4-1~ubuntu18.04.1)
End-Date: 2019-07-01  15:28:24

term.log: https://pastebin.com/PDwKhKPD

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.