1

I tried installing the old version of kile (2.1.3) in ubuntu 18.04, because every time Ubuntu is updated, the beta version gets install by default. I really don't like the version beta-2 of kile because it doesn't have a correct orthographic dictionary package and the IDE is don't good.

So I downloaded the package .tar from the kile website following the instructions, the problem is that it requires to install KDE 4.4 and shows the following error message:

DCMAKE_INSTALL_PREFIX=$HOME/kile-install -DCMAKE_BUILD_TYPE="Debug"
-- The C compiler identification is GNU 7.3.0
-- The CXX compiler identification is GNU 7.3.0
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
CMake Error at /usr/share/cmake-3.10/Modules/FindKDE4.cmake:60 (message):
  ERROR: Could not find KDE4 kde4-config
Call Stack (most recent call first):
  CMakeLists.txt:5 (find_package)


-- Configuring incomplete, errors occurred!
See also "/kile-install/kile-2.1.3/build/CMakeFiles/CMakeOutput.log".

I appreciate if anyone could help me installing KDE-4.4 or tell me how to install the old version the kile.

Thanks!!

migrated from tex.stackexchange.com Jun 30 at 14:28

This question came from our site for users of TeX, LaTeX, ConTeXt, and related typesetting systems.

  • Sorry, but this is off-topic for us: one for the ubuntu site. I will transfer – Joseph Wright Jun 30 at 14:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.